We are investigating reports of degraded performance for Requests.

Major incident Website API
2022-09-30 07:28 EST · 14 minutes

Updates

Resolved

API and website incident resolved.

September 30, 2022 · 07:42 EST
Investigating

We are investigating reports of degraded performance for Website and API Requests.

September 30, 2022 · 07:29 EST

← Back