Incident with API and Website Outage

Major incident Website API
2023-02-09 05:02 EDT · 9 minutes

Updates

Resolved

This incident has been resolved.

February 9, 2023 · 05:12 EDT
Monitoring

We have identified the issue with access to the API and parts of the website. A mitigation will be deployed shortly.

February 9, 2023 · 05:07 EDT
Investigating

We are investigating reports of degraded performance for the API and website.

February 9, 2023 · 05:04 EDT

← Back