Incident with API and Website Outage

Major incident Website API
2023-04-26 07:38 · 14 minutes

Updates

Times are shown in Africa/Abidjan timezone
Resolved

This incident has been resolved.

April 26, 2023 · 07:52
Update

The root cause of the issue has been discovered and a fix is being rolled out.

April 26, 2023 · 07:42
Issue

We are investigating issues with the API and website in various geographical regions

April 26, 2023 · 07:38

← Back