Incident with API and Website Timeouts

Major incident Website API
2023-04-27 07:46 EDT · 21 minutes

Updates

Resolved

The issue has been resolved

April 27, 2023 · 08:07 EDT
Monitoring

A solution has been deployed and we are monitoring the incident to make sure it’s resolved.

April 27, 2023 · 07:49 EDT
Issue

Incident with API and Website Timeouts from multiple regions

April 27, 2023 · 07:46 EDT

← Back